Bei der Installation von Eclipse kann es beim Starten von Eclipse zur Fehlermeldung ‚failed to load the jni shared library‚ kommen. Der Fehler kann vorkommen, wenn Eclipse mit 64 Bit-Version mit einem Java JDK/JRE mit 32 Bit betrieben. Zur Lösung sollte das JDK/JRE in der 64 Bit-Version benutzt werden. Danach startet Eclipse ohne weitere Probleme.

Kommentare sind derzeit nicht möglich.

   
Impressum Suffusion theme by Sayontan Sinha